Slow API response times

Incident Report for Lucky Orange

Resolved

This incident has been resolved.
Posted Aug 15, 2022 - 18:05 CDT

Identified

We are currently investigating slow API response times when loading event and visitor data. This can cause the app to feel slow or not show data in some cases.
Posted Aug 15, 2022 - 12:12 CDT
This incident affected: API.