Data not being collected
Incident Report for Lucky Orange
Resolved
The primary incident has been resolved and data is being collected properly. We will continue to investigate the cause and share more information soon.
Posted Aug 16, 2022 - 20:21 CDT
Identified
We have identified that both our primary and backup data collection queues were taken offline. During this time, data was unable to be collected by Lucky Orange and is unrecoverable. The backup queue has been moved to secondary infrastructure to mitigate the failure and is now collecting new data. We are still working to mitigate the failure of our primary queue.

We are also still investigating what could cause a double outage like this. Additionally, our alerts that are in place to notify us when a queue is unavailable never triggered. Updates will be provided as we know more.
Posted Aug 16, 2022 - 19:34 CDT
Investigating
We are investigating an issue where data is not currently being collected from browser visitors.
Posted Aug 16, 2022 - 18:38 CDT
This incident affected: Data Collection.