Data ingestion is back to flowing as expected and no data was lost during the delay. Apologies for any inconvenience caused during this time.
Posted Jul 01, 2025 - 17:31 CDT
Investigating
We’re currently experiencing a delay in processing incoming event data due to a backup in our data ingestion pipeline. As a result, some real-time data (like session activity or analytics events) may be delayed by up to 6 hours.
Our team is investigating the issue and is actively working to reduce the backlog and restore normal processing speeds.
We’ll provide updates here as we make progress.
Posted Jul 01, 2025 - 16:04 CDT
This incident affected: Data Collection and Realtime + Presence.