Failed connection with 3rd parties
Incident Report for Lucky Orange
Resolved
Integrations connectivity has been restored and all features are accessible at this time. P
Posted Apr 11, 2024 - 11:09 CDT
Investigating
We are currently experiencing intermittent outages with our connections to 3rd parties. This can effect the ability to install/activate plugins, track/record visits and events and anything else related to the integration. We will continue to update as we make progress on resolving this issue.
Posted Apr 10, 2024 - 16:35 CDT
This incident affected: Integrations.