Data processing delay
Incident Report for Lucky Orange
Resolved
All delays have now been resolved and access to the app should be returning to normal. We have identified the cause of the delay and put in place protections against it from happening again. Thank you for your patience as we worked through this!
Posted Mar 21, 2022 - 13:33 CDT
Monitoring
We have identified a delay in new data being processed. No data has been lost and our system is currently working through the backlog. All events, sessions, and visitors should be visible within the app soon. Thank you for your patience.
Posted Mar 21, 2022 - 11:03 CDT
This incident affected: Data Collection.