Recordings Playback Outage

Incident Report for Lucky Orange

Resolved

Our cloud provider is back up and running. All features should be working as expected. Please reach out if you are still experiencing any issues with the app.
Posted Jun 12, 2025 - 16:33 CDT

Identified

Due to an outage with our cloud provider, recordings are not currently available to play. We will update this as soon as all is back and running as expected.
Posted Jun 12, 2025 - 14:05 CDT
This incident affected: Realtime + Presence.