Log in temporarily unavailable

Incident Report for Lucky Orange

Resolved

All systems are fully operational and we have put tests in place to catch this issue in case it occurs again in the future.
Posted Dec 06, 2022 - 17:20 CST

Monitoring

All log in access has been restored. We are monitoring to make sure no furhter updates are needed.
Posted Dec 06, 2022 - 16:47 CST

Investigating

We are currently investigating the issue causing customers to not have the ability to login to the Lucky Orange app. We will provide updates as soon as they are available.
Posted Dec 06, 2022 - 15:29 CST
This incident affected: Web App.