Delayed processing for 30 day retention
Incident Report for Lucky Orange
Resolved
This incident has been resolved and no data was lost. Thank you for your patience as we worked through this issue.
Posted Apr 27, 2022 - 13:45 CDT
Monitoring
The system is once again processing data for customers on 30 day retention. You should start to see new data appear in the app.
Posted Apr 27, 2022 - 11:57 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 11:30 CDT
Investigating
We are investigating an issue where new data is delayed for some customers.
Posted Apr 27, 2022 - 11:06 CDT
This incident affected: Data Collection.