Delayed processing for 30 day retention
Incident Report for Lucky Orange
Resolved
This incident has been resolved and no data was lost. We identified that a configuration change with one of our databases caused it to crash. We have updated the database to the correct configuration to prevent this issue from happening again. We are also looking into solutions to prevent the impact of similar situations in the future. Thank you for your patience as we worked through this!
Posted Jan 11, 2022 - 18:11 CST
Monitoring
We have implemented a fix and the system is now working through the backlog of data. At this time, no data has been lost and all sessions and events will be visible in the dashboard soon.
Posted Jan 11, 2022 - 15:38 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 14:15 CST
Investigating
We are investigating an issue where customers storing data for 30 days are having an issue loading data and new data is delayed.
Posted Jan 11, 2022 - 13:51 CST
This incident affected: Data Collection.