Data not loading in

Incident Report for Lucky Orange

Resolved

All tracking is back up to usual and all visitors will be displayed in your dashboard as expected.
Posted Jan 18, 2025 - 08:16 CST

Identified

We have identified the issue and are working on resolving it. We should have everything tracking and loading as expected once the issue has been resolved and will update as soon as that is completed.
Posted Jan 18, 2025 - 06:40 CST
This incident affected: Data Collection and Realtime + Presence.