Visitor Session Playback Delay
Incident Report for Lucky Orange
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 13:25 CDT
Monitoring
The update has been completed and any missing data will be backfilled over the coming hours. Please reach out with any questions or concerns at this time.
Posted Jul 19, 2023 - 10:25 CDT
Identified
We are making some updates to our database which may cause data from the past few days to not display right away. All data will be backfilled as soon as this update is completed.
Posted Jul 19, 2023 - 06:02 CDT
This incident affected: Data Collection.