This incident has been resolved. Data from 4AM - 7AM CST on 09/04/2024 is not recoverable.
Posted Sep 05, 2024 - 10:12 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 09:23 CDT
Monitoring
A fix has been implemented and we are monitoring the situation. At this time, most all data should now be accessible and there may be a few hour window around 4 to 7 am CST that we are still working on updating. All other recordings, including new recordings should play as expected.
Posted Sep 04, 2024 - 14:05 CDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.