Elevated API error rates
Incident Report for Lucky Orange
Resolved
This incident has been resolved and a fix will be put in place to prevent the issue from happening again.
Posted Dec 16, 2020 - 17:11 CST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2020 - 15:00 CST
This incident affected: API.