Web App - Downtime
Incident Report for Lucky Orange
Resolved
All login issues have been resolved. We will continue to monitor to make sure all fixes that have been made continue to work as expected.
Posted Feb 07, 2022 - 07:17 CST
Update
We have identified the issue with login for Classic Lucky Orange and are working hard to resolve it shortly. We will continue to provide updates as soon as this has been resolved.
Posted Feb 07, 2022 - 05:20 CST
Monitoring
We have identified what was preventing some users from being able to login to Lucky Orange and have pushed a fix that seems to have resolved the issue for customers on Lucky Orange. We are still working through an issue with our service provider that may be causing some people trouble when trying to login to Classic Lucky Orange. We will continue to monitor and provide updates as soon as we can.
Posted Feb 06, 2022 - 19:54 CST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2022 - 17:39 CST
Investigating
We're currently experiencing an outage with a service provider that is preventing some people from being able to login and use the various services of Lucky Orange. Our development team is working to resolve the issue and restore service as quickly as possible.
Posted Feb 06, 2022 - 17:33 CST
This incident affected: Web App.