Issues with some app features
Incident Report for Lucky Orange
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 21:06 CDT
Update
All features should be back to normal and working reliably. Some customers might see missing data in their dashboard temporarily as we ensure that everything else is working. Access to that data will be restored soon. Thank you for your patience.
Posted Aug 19, 2022 - 12:07 CDT
Monitoring
We are investigating an ongoing issue with our database provider causing some features in the app to work unreliably. This includes funnels, filtering throughout the app, and certain dashboard cards. We apologize for the disruption and hope to have everything working smoothly soon.
Posted Aug 17, 2022 - 16:11 CDT
This incident affected: API.