Visitor Table Unavailable

Incident Report for Lucky Orange

Resolved

All updates have been completed and Visitors Table is back live. No data was lost during this time. Thanks for your patience.
Posted Mar 16, 2026 - 21:26 CDT

Identified

We’re making some updates to the Visitor Table, so it’s taking a quick breather and is currently offline. The rest of the app is running smoothly! Thanks for your patience while we polish things up—we’ll have it back for you shortly.
Posted Mar 16, 2026 - 17:15 CDT
This incident affected: Web App.