Slow response with data delays within app
Incident Report for Lucky Orange
Resolved
We have resolved any delays that were occurring within the app and all is back up and running. Thanks for your patience
Posted Apr 14, 2023 - 09:35 CDT
Investigating
We are experiencing delays with data loading throughout the app. We are investigating what is causing the issue and will provide updates as soon as we have identified and resolved what is causing this display issue to occur.
Posted Apr 14, 2023 - 07:00 CDT
This incident affected: Web App.