Real-time, live view, chat presence
Incident Report for Lucky Orange
Resolved
The updates have been completed and everything is operating as expected. We will continue to monitor and provide updates, as needed, moving forward.
Posted Jan 10, 2023 - 10:30 CST
Investigating
We are making some updates to enhance performance of these features. There may be instances over the next few days where connection to the app is inconsistent. We appreciate your patience as we perform these updates.
Posted Jan 10, 2023 - 09:04 CST
This incident affected: Realtime + Presence.