Issues with capturing data
Incident Report for Lucky Orange
Resolved
The issue has been resolved. We identified that this did only effect a few accounts and those accounts should now be tracking visitors as normal again. Please reach out to support with any questions.
Posted Dec 21, 2023 - 07:51 CST
Identified
There are some accounts having issues collecting data. We have identified the issue and are working to resolve this right away.
Posted Dec 21, 2023 - 05:30 CST
This incident affected: Data Collection.