Recording Data Delayed
Incident Report for Lucky Orange
Resolved
The data is finishing backfilling and is available to review within all accounts.
Posted Jul 15, 2023 - 18:39 CDT
Monitoring
An update has been implemented to resolve the issue and data will slowly start to populate back in over the coming hours. We will update this as soon as data collection is caught back up.
Posted Jul 15, 2023 - 09:20 CDT
Investigating
We are currently experiencing a delay in new recording data showing within the account. We are working on resolving this issue and will provide an update shortly.
Posted Jul 15, 2023 - 02:30 CDT
This incident affected: Data Collection.