Shopify Payment Issues
Incident Report for Lucky Orange
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 22:00 CDT
Identified
Shopify is currently experiencing an outage with their payment gateway that is preventing merchants from upgrading to paid plans on apps. This is preventing any Lucky Orange customers that use the Shopify app from upgrading at this time. Shopify is diligently looking into this and we will provide an update as soon as this is resolved.
Posted Apr 19, 2023 - 19:00 CDT
This incident affected: API.