Launching heatmaps

Incident Report for Lucky Orange

Resolved

Heatmaps are again operational and will launch again without issue.
Posted Dec 06, 2022 - 17:19 CST

Investigating

The ability to render heatmaps is currently stalling for some users. We are looking in to this issue and will update once we have more information.
Posted Dec 06, 2022 - 16:49 CST
This incident affected: Web App.