Access to Lucky Orange
Incident Report for Lucky Orange
Resolved
All is back to normal and the update has been completed. Have a wonderful day and thanks again for your patience.
Posted Mar 30, 2023 - 07:59 CDT
Monitoring
The maintenance has been completed and are slowly opening access back up to the app. We will continue to monitor performance as access is restored. We appreciate your patience.
Posted Mar 30, 2023 - 07:03 CDT
Update
We are almost done with the system updates and should have access restored shortly. Thanks again for your patience and please reach out to support@luckyorange.com with any additional questions.
Posted Mar 30, 2023 - 06:04 CDT
Identified
Maintenance is ongoing and we will continue to provide updates here as access becomes restored.
Posted Mar 30, 2023 - 00:41 CDT
Investigating
We are currently performing an update that will prevent our customers from having the ability to login to the Lucky Orange app. These updates will take a few hours and we will provide updates as soon as access has been restored. Thank you for your patience.
Posted Mar 29, 2023 - 23:00 CDT
This incident affected: Web App.